Где можно купить шнур OBD II ? | Форум свободного общения

Где можно купить шнур OBD II ?

  • Автор темы fcsm1981
  • Дата начала
Статус
Закрыто для дальнейших ответов.
F

fcsm1981

Guest
Кто знает где можно приобрести или заказать, шнур OBD II.
Хочу переделать для диагностики на ноуте.
 
B

blondin

Guest
Привет,как таковой он не нужен,по распиновке ножек надо посмотреть куда подсоединяются К-L-линии,и адаптер нужен.я себе приобрел "мастер кит"NM9213, BM9213 - Универсальный автомобильный адаптер K-L-линии на сайте ихнем посмотри,есть полное описание,а разъемы продаются в магазинах электроники,в вашем городе не подскажу,не знаю...

http://www.masterkit.ru/main/set.php?num=634
http://www.masterkit.ru/main/set.php?num=1168
посмотри по ссылке,есть описание.

первый по ком порту работает,второй USB,через эмулятор ком порта.для бука лучше второй вариант,с ком портами найти тяжеловато ноуты нынче! B)
 
F

fcsm1981

Guest
Да я тоже и хочу купить универсальный адаптер K-L -линии - USB, ну и приделать как раз к шнуру OBD II.
 
P

P@UL

Guest
Пробовал кто-нибудь BM9213? Думаю комовский более универсальный и на Хондах опробован. С современными ноутбуками в комплекте идет переходник СОМ-USB.
 
M

maxtgma

Guest
Я пробовал, сейчас законектил 2 софтины (OBDTools и ScanTech) потихоньку разбираюсь. Пока только считал ошибки, сбросил и проверил напругу на лямбдах с первичной вобще никакого сигнала не идет. Сейчас вчитываюсь в темы про лямбды....
 
P

P@UL

Guest
Взял NM9213, собираю потихоньку. Нашел старый ноутбук (халявный) под это дело с СОМ портом. Хочу посмотреть на 2 зонд, который со штуцером работает.
 
P

P@UL

Guest
Схему собрал, работает. Пробовал только OBDTool.
 
P

P@UL

Guest
maxtgma, а какое значение на 2 зонде. Катализатор рабочий?
 
M

maxtgma

Guest
Катализатор я выбил, но штуцерок не приделал а обмотал нихромом, ошибка на работу катализатора исчезла, со второй лябды могу соврать но помоему 1,14 , но лучше вечером попробуюб законектить и точно отпишусь!
 
M

mediapoli

Guest
Скорее всего на VTEC впуск другой но может навсякий случай положение ДЗ гляните?
 
M

maxtgma

Guest
На это я обращал внимание то 11% то 12% но не знаю сколько должно быть.
 
M

mediapoli

Guest
Вот и меня этот впорос волнует, все равно спасибо.
 
P

P@UL

Guest
Цитата
maxtgma Дата Сегодня, 6:37
Катализатор я выбил, но штуцерок не приделал а обмотал нихромом, ошибка на работу катализатора исчезла, со второй лябды могу соврать но помоему 1,14 , но лучше вечером попробуюб законектить и точно отпишусь!
Компьютер подключал один раз и точно не помню, кажется 0,9В. Не успеваю заняться этим.
maxtgma, большое спасибо.
А есть руссифицированная прога в природе или перевод параметров где -нибудь?
Или Вы парни так разбираетесь и все эталонные параметры датчиков наизусть знаете? :bang:
 
M

maxtgma

Guest
Урааа! Наконецто я убрал у себя этот "гребанный" чек, заменил первичную лямбду на универсальную NTK S4******, все ок проги показывают активность обоих лямбд, на ХХ вольтаж меняется от 0,3 до 0,85. У меня есть русифицированная SkanTech (скажи мыло скину), удобный справочник кодов, осцилограф, можно записывать изменение показателей в реальном времени с последующим просмотром, короче много что не понятно, но общими усилиями можно поразбираться.
 
P

P@UL

Guest
Цитата
maxtgma Дата 6.5.2009, 8:08
На это я обращал внимание то 11% то 12% но не знаю сколько должно быть
Так всетаки какое значение эталон? У меня 9,5%, на первом занде от 0,2В до 0,8В, на втором от 0,9В до 1,3В.
 
M

maxtgma

Guest
(P@UL @ 8.5.2009, 3:42) 12526
Так всетаки какое значение эталон? У меня 9,5%, на первом занде от 0,2В до 0,8В, на втором от 0,9В до 1,3В.
Уменя такой же вопрос, показывает 11% а я даже не могу представить процентов чего , открытия закрытия???? А с новой лямбдой первичной я поэксперементировал, пока она работала значения бегали ну где то от 0,3 до 0,9 а вот я взял и отключил прям "на горячую" и значение стало 1,2 т.е. комп ушел в "аварийный" режим. А вот на старой лямбде, которая как выяснилось была раньше уже кем то чищена на ней даже колпачка небыло и резьбу какието криворукие похерили, комп показывал тупо 0 и выдавал ошибку о низком вольтаже (интересно что делал комп) - в итоге мой бешеный расход. Счас с новой поезжу замерю расход отпишусь!
 
Статус
Закрыто для дальнейших ответов.
Вверх